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1. Overview

ArmorGate was created to provide you with a private and secure online computer desktop. 

ArmorGate has three main Features:

ArmorTransfer
This feature allows you to securely  transfer files of any size between any two computers con-
nected to the Internet. At this time, both the sender and the recipient must be online during the en-
tire transfer. If you would like to share ArmorGate with others, simply send a file to their e-mail us-
ing the “File Transfer” feature and they will receive a link to download the program. 

ArmorShred
This is a privacy protection feature which allows you to destroy unneeded files to a level beyond 
forensic recovery. No hacker, thief, corporate raider, or surveillance will ever be able to access the 
files you have shredded. 

ArmorDesktop
ArmorGate provides you with a “virtual PC” on a secure Armor Technologies server, which you can 
access from any personal computer connected to the internet. Unlike your regular PC, your virtual 
PC is guaranteed to be 100% free of any  viruses, Trojan horses, worms, or keyloggers at all times 
and has been built from the ground up to ensure total privacy and security. Its features include:

Anonymous, untraceable and records-free internet surfing 
Anonymous encrypted e-mail – Protected with the strongest encryption commercially avail-
able at 4096 bit.  
A full office productivity suite – Including a spreadsheet program, mail program, document 
composer, image editor, etc…
No trace or record of your activities and no files on the local computer – There is nothing 
to hack or recover.
Allows Old computers to run like new – The ArmorGate servers do all the heavy processing, 
so even old computers can run modern programs as if they were new.
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2. Using ArmorGate

ArmorTransfer
ArmorTransfer is a fast and secure way to transfer files of unlimited size between two ArmorGate 
users. If you click on the ArmorTransfer tab in ArmorGate then you will be presented with two sub 
tabs: Send and Receive. Both tabs come with a Wizard mode and Manual mode. Wizard mode is 
the default one and is convenient to use when you are not familiar with the process. 

Sending Files

If you would like to send large files (unlimited size) from your local hard drive to any recipient with 
a valid email address use the Send tab. The file(s) will not be sent via email, but rather sent di-
rectly to recipient's hard drive. Even if the recipient does not have ArmorGate installed, they will be 
presented with simple instructions on how to install it. Once they do, ArmorTransfer will start auto-
matically.

In Wizard mode simply follow the on-screen instructions. In Manual mode please use instructions 
below.

Sender's name: Name or nickname, which will be mentioned in the email sent to the recipient. If 
you provide a name that won't be recognized by the recipient, then he or she might treat that email 
as junk.
 
Receiver's Email: A valid email address for the recipient. They will receive an email with instruc-
tions on how to obtain the file. Your name will be mentioned in the email, as well as, the name of 
the file that you are sending. The file(s) itself will not be sent by email.
 
Notes: Any additional information that you would like to provide. This information will be displayed 
in the body of the email sent.
 
File(s) to send: Click on Browse... and navigate to the file/folder that you would like to sent and 
click Open. If you would like to send another file/folder, then repeat the procedure.
 
Send: Once all the previous fields are filled in click on Send button and the system will automati-
cally send out an email to the receiver with instructions on how to obtain your files. Once the re-
cipient follows the instructions in the email, the file transfer will start. (Note: Both computers must 
be on at the same time to complete the file transfer.)
 
Reset: Clicking this button will clear all the filled in fields.
 
All current file transfers are displayed in the bottom of this screen:
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‣ Download  file transfers (you are receiving a file) are marked with Down Arrow sign.
‣ Upload  file transfers (you are sending a file) are marked with the Up Arrow sign.
 
If you would like to cancel a file transfer then click on the X button on the right side of the appropri-
ate file transfer.

Receiving Files

Please use Receive tab when you wish to receive a file(s) sent to you by another ArmorGate user.

When you receive ArmorTransfer email click on the appropriate link inside the email. That will 
automatically open ArmorGate and begin the download. Alternatively, you can copy the SessionId 
number found in the email into the Session ID field in Receive File tab. Click Receive. Your down-
load will start shortly.
 
When the secure connection has been established you will have an opportunity to verify the infor-
mation that the sender has provided to ArmorGate. If you were not expecting this transfer don't 
accept it. When you are presented with a choice of directories to save the file in, click on Browse 
to choose another directory.

All current file transfers are displayed in the bottom of this screen:
 
‣ Download file transfers (you are receiving a file) are marked with Down Arrow sign.
‣ Upload file transfers (you are sending a file) are marked with the Up Arrow sign.
 
If you would like to cancel a file transfer then click on the X button on the right side of the appropri-
ate file transfer.
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ArmorShred

ArmorShred will erase any file(s) on your hard drive beyond forensic recovery. Please use this with 
extreme caution! Once begun you can not reverse the process. Please be sure to only erase files 
that you are familiar with. If you are not careful, you can erase important system files. Your file(s) 
will be permanently destroyed!
 
Number of passes: The number of times randomly generated data will be written over the original 
file. More passes will produce better results, but will take more time (especially on large files). The 
recommended standard is 35 times. Use up/down buttons to change the number.
 
File(s) or Folder(s) to be shredded:  Click on “+ button” and navigate to the file/folder that you 
would like to shred and click Open. If you would like to shred another file/folder, then repeat the 
procedure. If you change your mind about shredding a particular file, simply select it and press the 
“- button”.
 
Shred: When you are satisfied with the selection of the files and/or folders press the Shred button 
to begin the process.

*Use extreme caution!*
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ArmorDesktop

ArmorDesktop is a “virtual PC” on a secure Armor Technologies server, which you can access from 
any personal computer connected to the internet. It has a desktop, can run software, browse the 
Internet and store files. However ArmorDesktop  virtual computer provide a secure and private en-
vironment for all Internet communications and computing needs.

Unlike most protection software, ArmorGate does not affect the local computer. It creates a virtual 
environment completely separate from the local computer. ArmorGate is literally  a second com-
puter which users can access and see from their local screen. On that screen, any activity  that 
happens within the ArmorGate window takes place on the virtual computer and is secure and pri-
vate. 

Registration

Before being able to use ArmorDesktop you need to register to obtain the Activation Key. To regis-
ter please click on the Click Here to Register button and follow the instructions.

Once you have successfully registered check the email that you provided during the registration 
process to obtain your Activation Key. Simply highlight the key, then copy and paste (by using the 
Ctrl+C and Ctrl+V shortcuts) the Activation Key into the Enter the Activation Key field and press 
Activate. 

Upon successful activation you will be presented with password prompt. Please provide the pass-
word that you created during the registration to log into your secure ArmorDesktop.

Overview

When ArmorDesktop has fully loaded you will see a desktop, similar to your computer’s desktop. 
The K Icon in the bottom left corner is the K Menu. It is very similar to the Start button in Windows. 
To launch any application simply click on K Menu and select the application from the list. You can 
also launch FireFox Browser and Thunderbird Mail by double clicking the icons on the desktop, 
or by clicking the icons in the task-bar on the bottom of the screen (next to K Menu).
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Please note that while logged into to the ArmorDesktop if you go to any other ArmorGate tab (like 
ArmorShred, for example) you will still be logged into the ArmorDesktop when you click back on 
ArmorDesktop tab. 

If you would like to log out of ArmorDesktop please click on the Logout button on the top of the 
screen near the ArmorDesktop tab. 
If you would like to close ArmorGate completely, then click on the X icon in the top right corner of 
the screen. 
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Browsing the Internet

ArmorDesktop comes with two popular browsers - FireFox and Konqueror. Both browsers are con-
figured for maximum security and privacy. There is no major difference between FireFox and Kon-
queror, it’s all about personal preference.

 FireFox Browser 

‣ To open a website: 

Select the address bar by double clicking on it, or pressing Ctrl+L. Then type the address that you 
would like to visit (e.g. http://www.google.com/). Press Enter.

‣ To add a bookmark: 
 
Simply drag the web address onto the Bookmarks Toolbar. Alternatively, you can go to Book-
marks -> Bookmark this Page.

‣ To manage bookmarks:
 
If you would like to delete, rename or change a bookmark, go to Bookmarks -> Organize book-
marks. When the Bookmark Manager Window opens, right click on the bookmark that you would 
like to modify and select the desired action (e.g. Delete or Rename). 

Note how the Bookmarks Toolbar has its own folder. You can manage its bookmarks by simply ex-
panding this folder and following the same procedure as above. 

‣ To use tabbed browsing: 

To open a link on the page you are currently viewing in a new tab, you can either right click on the 
link and choose Open Link in New Tab, or you can simply middle click on it. If you do not have a 3 
button mouse, but have a 2 button mouse with a scroll wheel, you can middle click by clicking the 
mouse wheel. You can also open a blank tab by pressing Ctrl+T, and then typing the web address 

that you would like to visit. Close tabs using the Close Tab  icon.
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‣ To increase/decrease the font size: 

Simply go to View -> Text size and click on Increase or Decrease. Alternatively, you can use 
Ctrl++ and Ctrl+-. To return to the default sized font press Ctrl+0.

‣ Printing:
 
To print go to File -> Print or use the Ctrl+P shortcut. In the Print window, don’t change any set-
tings and simply click on Print again and wait for the ArmorGate print dialog.
For more information on how printing works, refer to Printing Section further in the manual.

‣ Importing bookmarks:

If you would like to import your bookmarks from your local computer into FireFox you first need to 
export them from your local browser. For information on how to export bookmarks from your local 
browser, please refer to your browsers help section. 
The typical bookmark exporting/importing format is HTML. Please make sure that your local 
browser exported the bookmarks into a file with .html extension. 

Once the bookmarks have been successfully exported into a file, move that file to your ArmorGate 
Local Shared folder. For more information on your ArmorGate Local Shared folder please refer to 
Sharing Files section further in the manual.

To import the bookmarks into the FireFox:

1. Open FireFox. Go to Bookmarks -> Organize Bookmarks. 
2. When the Bookmarks Manager window opens go to File -> Import. In the Import Wizard se-

lect From file and click Next.
3. When the file selection window opens, double click on LocalDrive. And then select the .html 

file with your bookmarks and click Open.

At this point you will notice that all your bookmarks have been added to Bookmarks Manager win-
dow. Now you can drag and drop individual bookmarks to move them around.
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 Konqueror Browser 

‣ To open a website: 

Select the address bar by double clicking on it, or pressing Ctrl+L. Then type the address that you 
would like to visit (e.g. http://www.google.com/). Press Enter.

‣ To add a bookmark: 
 
There are several ways to add a bookmark. One can either go to Bookmarks -> Add Bookmark, 
or simply press Ctrl+D. 

Another useful feature of Konqueror Browser is the Personal Bookmark Toolbar (similar to Fire-
Fox Browser). You can add bookmarks to the Personal Bookmark Toolbar by going to Bookmarks 
-> Toolbar -> Add Bookmark.

‣ To manage bookmarks:
 
If you would like to delete, rename or change a bookmark, go to Bookmarks -> Edit bookmarks. 
When the Bookmark Manager window opens, right click on the bookmark that you would like to 
modify and select the desired action (e.g. Delete or Rename). 

Note how the Personal Toolbar has its own folder. You can manage its bookmarks by simply ex-
panding this folder and following the same procedure as above. 

‣ To use tabbed browsing: 

To open a link on the page you are currently viewing in a new tab, you can either right click on the 
link and choose Open Link in New Tab, or you can simply middle click on it. If you do not have a 3 
button mouse, but have a 2 button mouse with a scroll wheel, you can middle click by clicking the 
mouse wheel. You can also open a blank tab by pressing Ctrl+T, and then typing the web address 

that you would like to visit. Close tabs using the Close Tab  icon.

‣ To increase/decrease the font size: 
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Simply go to View -> Enlarge (Shrink) Font. Alternatively, you can use Ctrl++ and Ctrl+-.

‣ Printing:
 
To print go to File -> Print or use the Ctrl+P shortcut. In the Print window, don’t change any set-
tings and simply click on Print again and wait for the ArmorGate print dialog.
For more information on how printing works, refer to Printing Section further in the manual.

‣ Importing bookmarks:

If you would like to import your bookmarks from your local computer into Konqueror you would first 
need to export them from your local browser. For information on how to export bookmarks from 
your local browser, please refer to your browsers help section. 
The typical bookmark exporting/importing format is HTML. Please make sure that your local 
browser exported the bookmarks into a file with .html extension. 

Once the bookmarks have been successfully exported into a file, move that file to your ArmorGate 
Local Shared folder. For more information on your ArmorGate Local Shared folder please refer to 
Sharing Files section further in the manual.

To import the bookmarks into the Konqueror:

1. Open Konqueror. Go to Bookmarks -> Edit Bookmarks. 
2. When the Bookmark Editor window opens go to File -> Import ->Import Mozilla Book-

marks. Please note, it is very important that you select Import Mozilla Bookmarks, even if you 
have exported them from MS Internet Explorer or Apple Safari. 

3. When the file selection window opens, click on Home Folder icon on the left side. Then double 
click on LocalDrive. And then select the .html file with your bookmarks and click Open.

At this point you will notice that all your bookmarks have been added to Bookmarks Editor window. 
Now you can drag and drop individual bookmarks to move them around.
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Email

ArmorDesktop comes with a popular email client called ThunderBird. ThunderBird has been auto-
matically configured with your new ArmorGate email. You can also configure ThunderBird to check 
additional emails from your other email addresses.

ThunderBird Mail Client 

‣ To send an email: 

To create a new email message simply click on the Write  icon. Once the new window opens you 
can either type in the “To:” email address, or you can click the Contacts  button and choose the 
address from the Address Book. Then click on Add to To: button. For more information on the Ad-
dress Book see the Address Book section further. Type in a subject line or leave it blank.

To attach a file to a message, simply click on the Attach  icon and navigate to the file that you 
would like to attach. Once the file is selected, click Open. 

To send a message you can choose between encrypted or unencrypted. To send encrypted 
messages you must have the recipient’s public encryption key. The messages will be encrypted by 
default, provided that you have the encryption key. If you are sending an email to another Armor-
Gate user, the message will be automatically encrypted.

To send an unencrypted message, either click on the  Encrypt icon (it will change color from 
green to gray), or click on the OpenPGP  icon and then uncheck the Encrypt Message box.

Remember that if you do not have a public encryption key for the recipient, then you can only send 
them unencrypted messages. However, if you are sending an email to another ArmorGate user, 
the message will be automatically encrypted.

When you are satisfied with the content of your message, press the Send  icon.

‣ To receive email:

To read new mail, simply click on the Get Mail  icon. Once the new mail has been downloaded, 
click on it to open. If the message has been encrypted, then type in your pass phrase to read its 
decrypted content. 
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Here you have an option of letting Thunderbird remember your pass phrase for 5 minutes. We rec-
ommend keeping this check-mark there, since it is very convenient for browsing through messages 
without having to type your pass phrase every time. The only time you may want to remove the 
check-mark is when you are reading email in a crowded or public place (e.g. an Internet café,) and 
there is a chance that someone might read your emails if you leave your computer unsupervised.

To read sent mail, expand your Local Folders folder by clicking on the arrow sign. Then click on 
the Sent folder and click on the desired message to open it. You might need to enter your pass 
phrase to be able to read it. 

To save attachments, simply right click on it and choose Save As. Then navigate to where you 
would like to save it to and press Open. Or you can simply open it for previewing (depending on 
the file type).

‣ To a create new folder: 
 
If you would like to create a new folder for better organization of your emails, right click on Inbox 
-> New Folder. To move messages to that folder simply drag them. To copy messages to the 
folder drag them while holding the Ctrl key.

‣ To reply or forward an email: 

Select the desired email and click on the Reply  or Forward  icon. The message will automatically 
be encrypted (provided that you have the recipient’s public encryption key). You can also send un-

encrypted emails by clicking the Encrypt  icon so that it changes color from green to gray. 

‣ To delete an email: 

You have two choices for removing an email: either move it to the Trash folder or actually Delete 
it. When you move the email to the trash folder you are just moving messages away from the In-
box. When you delete messages they are gone from the system completely.

To trash a message simply drag it to the Trash folder.

To delete a message just right click on it -> Delete Message, press Delete or click the Delete  
icon. To delete multiple files, use Shift+Left Click to select them and follow the same procedure. 
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‣ To save a message: 

Right Click on the message -> Save As, or can go to File -> Save As. Then, simply select the 
location where you would like to save to and press Save. 

‣ Printing: 

To print go to File -> Print, or use the Print icon, or simply press Ctrl+P. In the Print window, 
don’t change any settings and simply click on Print again and wait for the ArmorGate print dialog.
For more information on how printing works, refer to Printing Section further in the manual.

‣ Importing other emails into ThunderBird:

If you would like to set up Thunderbird for checking your other email (such as your Yahoo! Email 
address, for example), then follow these instructions:

1. Open Thunderbird. Go to Edit -> Account Settings. Then click on Add Account.
2. Select Email Account. Click Next.

3. Type in your Name (this will be your display name; it doesn’t have to be your real name) 
and Email Address. Click Next. 

4. Select the type of server (POP or IMAP) and the name of the incoming server (usually it 
would be of the form “mail.xxxxxx.xxx”). If you are not sure what this is, please contact the 
email provider to find out. Click Next.

5. Type in your email username (not ArmorGate username) and click Next. If you are not sure 
what this is, please contact the email provider to find out. (Usually the email username 
would be “bob” if your email is “bob@xxxxxx.xxx”)

6. Give a name to the account. (I.e. My Yahoo, or My Comcast...). Click Next.

7. Once you are satisfied with the settings click Finish.

At this point your new email account will be shown in Account Settings window on the left side, 
next to the existing ArmorGate account. You can add as many emails as you wish.
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ThunderBird Email Encryption 

Before being able to exchange encrypted emails with another person you will need to exchange 
public encryption keys. Your encryption keys were automatically generated when you signed up for 
ArmorGate. The password used for those keys is your ArmorDesktop password.

Key exchanging process has two parts - exporting your key to your recipient and importing their 
key. The following subsections will relate to OpenPGP Key Management window. To open the 
OpenPGP Key Management window go to OpenPGP -> Key Management.

‣ To export your public key 

To export your public key you have 3 choices:

✓ Export key to a file
✓ Copy key to clipboard
✓ Insert it directly into an email message

Exporting the keys to a file will give you an opportunity to email the encryption keys as an attach-
ment, or you can transfer the encryption keys to your Windows/Mac computer. This will give you an 
opportunity to transfer the keys via a USB flash drive. 

To do this, right click on your keys (the entry that has “My ArmorGate Default Key”) and select 
Export Keys to File. When you are prompted to include the secret key, press No, since you do 
not want people to know your private encryption key. Then choose a folder to where you would like 
to save the file and click Save. The most convenient place to save the keys is on the Desktop. To 
do so, select Desktop from the Save in Folder drop-down menu.

Once the keys are saves into a file on the Desktop you can move them to your LocalFolder and 
thus making them available for use outside of ArmorDesktop. For more information about Local-
Folder read the Locating Your Shared Local Folder section further in the manual.

Copying keys to clipboard will allow you to paste the key into a document or put it on your website. 
To do this, right click on your keys (the entry that has “My ArmorGate Default Key”) and select 
Copy Public Keys to Clipboard. Now the clipboard contains the public key in the text form ready 
to be inserted anywhere (email message, for example).

Inserting the keys into an email is a very fast and convenient way to share your keys via email. 
Simply open a new Thunderbird email message and then go to OpenPGP -> Insert Public Key. 
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Select the key that you would like to insert (the entry that has “My ArmorGate Default Key”) and 
click OK. You will see that the email message got an attachment. 

‣ To import someone’s public key 

To import someone’s encryption key you have 3 choices:

✓ Import key from a file
✓ Import key for clipboard
✓ Import key directly from an email message

Import a key from a file if you were given a file with someone’s public key (for example received it 
in email attachment). Make sure that that file has the .asc extension. First thing to do is to store 
the file on your Desktop, or in any other folder that you can easily navigate to.
In OpenPGP Key Management window, go to File -> Import Keys from File. Then navigate to 
the file and click Open. After you have confirmed the keys were successfully imported, click OK. 
You will see the keys added to the list in the Key Management window.

Import a key from clipboard if you have found someone’s key on a website, or as text in an email 
message. Make sure that you have copied (using Ctrl+C) all the text including:

-----BEGIN PGP PUBLIC KEY BLOCK-----

-----END PGP PUBLIC KEY BLOCK-----

Then, in the OpenPGP Key Management window, go to Edit -> Import Keys from Clipboard. 
After you have confirmed the keys were successfully imported, click OK.

Import a key directly from an email message if you have received an email with someone’s public 
key in the body of that email as text (not as an attached file). In Thunderbird, select that email 
message and go to OpenPGP -> Sender’s Key -> Import Public Key.

Once you have successfully exchanged public encryption keys, Thunderbird will automatically en-
crypt all the communications between you and your recipient.
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ThunderBird Address Book 

‣ To open Address Book: 

You can open Address Book from Thunderbird by going to Tools -> Address Book or by click-
ing the Address Book icon.

‣ To add a new contact: 

You can either use New Card icon, or you can go to File -> New -> Address Book Card, or 
simply press Ctrl+N. 

In the New Card window fill in the desired fields. You can add a Home and Work Address by click-
ing on the Address Tab. There are other various details available in the Other tab. After you are 
finished click OK.

‣ To edit or delete a contact: 

If you would like to edit a contact you can either select the contact and press the Properties icon, 
or right click on the desired contact and choose Properties. 

If you would like to delete an unwanted contact, simply use the Delete icon or right click on it and 
choose Delete. Please be aware that the deletion process does not have a prompt. Therefore, if 
you accidentally press on the Delete icon you will not be asked if you would really like to delete the 
contact. It will simply be deleted. 

‣ To print the Address Book:

If you would like to print a single card or the entire Address Book, go to File -> Print Card or 
Print Address Book. In the Print window, don’t change any settings  and simply click on Print 
again and wait for the ArmorGate print dialog.
For more information on how printing works, refer to Printing Section further in the manual.
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‣ To import contacts from your local computer:

If you would like to import your contacts from your local computer into ThunderBird you would first 
need to export them from your local mail client. For information on how to export contacts from 
your local mail client, please refer to your mail client’s help section. 

ThunderBird supports importing contacts from LDIF (extension .ldif, .ldi), Tab-delimited (extension 
.tab, .txt) and Comma-separated (extension .csv) files. Please make sure that your local mail client 
exported the contacts with either one of those formats. 

Once the contacts have been successfully exported into a file, move that file to your ArmorGate 
Local Shared folder. For more information on your ArmorGate Local Shared folder please refer to 
Sharing Files section further in the manual.

To import the bookmarks into the ThunderBird Address book:
1. Open Thunderbird. Go to Tools -> Address Book or click on the Address Book icon.

2. In the Address Book window, click Tools -> Import.

3. When the Import window has opened, select Address Books. Click Next. Select the Text 
file and click Next again.

4. In the file selection window double click on LocalDrive and select the file with the contacts. 
Click Open.

5. Now use the Move Up and Move Down buttons to match the address book fields on the left 
to the correct data for import on the right. Uncheck the items you do not want to import. Use 
Next and Previous to go through all the import contacts.

6. When you are notified that the addresses were successfully imported, click Finish. 

Once you are back in the Address Book window, notice that the imported address book appears in 
the list of address books on the left. Also notice that you can drag and drop the contacts between 
the two address books.
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Sharing Files 

‣ Enabling file sharing

If you have some files on your local computer that you would like to see within the ArmorDesktop, 
simply activate File Sharing. To do that, go to Tools and Settings Tab in ArmorGate, then Ar-
morDesktop Tab, then put the check mark next to Enable File Sharing. 

Default sharing directory is listed in the Shared Local Folder field. If you would like to select an-
other directory, click on Browse... and select the new directory. When you are satisfied, click on 
Apply.

At this point, all files located in your Shared Local Folder on your computer will be available within 
ArmorDesktop. They will be located in the LocalDrive folder on your desktop. 

‣ Locating your Shared Local Folder

If you would like to locate your Shared Local Folder on your local hard drive go to Tools and Set-
tings Tab in ArmorGate, then ArmorDesktop Tab. Select the path specified in the Shared Local 
Folder field and copy it using Ctrl+C.

For Windows users: 
Open My Computer and paste the path that you copied into the Address field. Press Enter. This 
will open the Shared Local Folder.

For Mac users:
Open a new Finder window. ArmorGate is located in the gate folder in your Home directory. The 
Local Shared Folder is located in gate -> shared.

Now you can put files in that folder to use them inside ArmorDesktop. You can think of the Shared 
Local Folder as a drop box between your computer and ArmorDesktop. Whatever is being dropped 
into that folder will be available on both. 
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Other Internet Utilities

‣ RSS Feed reader

ArmorDesktop has a powerful RSS news reader called Akregator. If you like reading RSS feeds 
you will find Akregator to be quite similar to an RSS reader that you are currently using. It is lo-
cated in K Menu -> Internet -> RSS Feed Reader (Akregator).

To add new feeds go to Feed -> Add Feed. To delete feeds simply select them and press Delete. 
If you click on a feed it will show you all the articles inside of it. If you click on an article name Ak-
regator will open it another tab so you can read the contents.

For more help with Akregator go to Help -> Akregator Handbook or press F1.

‣ Virtual Keyboard

ArmorDesktop has a virtual keyboard for your increased security. If you are using ArmorGate on a 
computer that might be infected with keyloggers, it is strongly recommended that you use a virtual 
keyboard when typing in your usernames and passwords on websites.

Virtual keyboard is located in K Menu -> Tools and Utilities -> Virtual Keyboard. To use it, 
simply put the cursor where you would like to type something (just like you are about to start typing 
with the keyboard). Then use the virtual keyboard to click on appropriate letters. 

If you use the virtual keyboard then keyloggers will not be able to capture your sensitive data.
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Home Office

Applications described in this section are only available if you have a Home Office or a Business 
Office subscription.

‣ Word Processor (Abiword)

Abiword is a simple Word processor that is very similar to Microsoft Word. It does not have all the 
advances features, but it has all of the basic functionality of Word. You can create, edit and save 
Microsoft Word documents. 

To create a document simply click on Create New Document button or go to File -> New. 

To open a document, go to File -> Open and navigate to the desired document.

To save a document click on Save, or go to File -> Save. In the Save File As window select the 
directory for saving and the file type. Make sure to select Microsoft Word (.doc) if you would like 
to save the document in Word format.

For more help with Abiword go to Help -> Help Contents or press F1.

‣ Speadsheet Editor (Gnumeric)

Gnumeric is a spreadsheet editor that is similar to Microsoft Excel. It has all of the basic functional-
ity of Excel. You can create, edit and save Microsoft Excel documents. 

To create a document simply click on Create New Document button or go to File -> New. 

To open a document, go to File -> Open and navigate to the desired document.

To save a document click on Save, or go to File -> Save. In the Save File As window select the 
folder for saving and the file type. Make sure to select MS Excel if you would like to save the 
document in Excel format.

For more help with Gnumeric go to Help -> Contents or press F1.
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‣ Instant Messenger (Kopete)

Kopete is an instant messenger that is compatible with MSN, Yahoo, AIM, ICQ, Gadu-Gadu, 
GroupWise, Jabber and SMS networks. You can set up accounts with either of those networks to 
chat with your friends or clients.

To set up an MSN account:
1. Launch Kopete by going to the K Menu -> Home Office -> Instant Messenger (Kopete).

2. The first time you launch Kopete you will be presented with Welcome to the Add Account 
Wizard. Select MSN Messenger and click on Next. 

3. Then, provide your MSN Passport ID in the appropriate box. For your convenience, Kopete 
can remember your MSN password in a secure way. This way you don’t need to enter it 
every time. If you would like to do that, then simply check Remember Password and type 
in your password in the Password field. 

4. If, for anonymity reasons, you would like to set up a new account, simply click on Register 
New Account button. This will take you to MSN website, where you can fill out a form to get 
a brand new MSN account. When you are done doing so, insert the details in the MSN 
Passport ID and Password fields.
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5. At this point, you will see the KDE Wallet Service box. KDE Wallet is the program that keeps 
all your passwords and sensitive information secure. In order to use it, you need to come up 
with a password, that will let you access that information. This password will be needed any-
time you want to access your KDE Wallet (such as storing new passwords for other applica-
tions). Make sure that the password is not too easy (otherwise someone might guess it), or 
too hard (you might forget it).

6. Please type in your in the Password field and type in same password in the Verify field. 
The password strength meter on the bottom will show the “strength” of your password. Ulti-
mately you want the strength meter to reach to all the way to the right.

7. When you are done type in your password, click on Open. 

Once an account has been set up you can use it just like any other Instant Messenger that you 
have used before.

For more help with Kopete go to Help -> Kopete Handbook or press F1.
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Business Office

Applications described in this section are only available if you have a Business Office subscription.

Business Office has two robust Office-like suites. It also has a very powerful graphics editor.
It is a choice of personal preference which suite to use, because both OpenOffice and KOffice are 
fully compatible with Microsoft Office and have the same feature level.

You will notice that the look and the usage of any of these applications are very similar to that of 
Microsoft Office. Please refer to the table below to find out which application corresponds to which 
in the Microsoft Office.

Microsoft Office Application OpenOffice Application Koffice Application

Word OpenOffice.org Word Processor Word Processing (KWord)

Excel OpenOffice.org Spreadsheet Spreadsheets (KSpead)

PowerPoint OpenOffice.org Presentation Slide Presentations (KPresenter)

Paint OpenOffice.org Drawing Flowchart Editing (Kivio)

Access OpenOffice.org Database Database Creator (Kexi)

OpenOffice.org Formula

The graphics editor available as part of Business Office is called The Gimp and is very similar in 
use to Adobe Photoshop. 

Please remember that you can refer to any application’s help by going to the Help menu or press-
ing F1.
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Customization

You can customize your experience with ArmorDesktop by changing the desktop background and 
changing the way you open applications.

‣ Changing the desktop background

If you would like to change the desktop background simply right click anywhere on the desktop and 
select Configure Desktop. In the Configure - KDesktop window you can select a different picture 
from the Picture drop down menu. 

Or you can select your own picture by clicking on Open File icon on the right side of the Picture 
drop down menu. Then simply navigate to the desired file and click Open.

Alternatively, you can download new pictures from the web by clicking on Get New Wallpapers 
button. Once the new window opens, select the picture you like and click on Install. If the installa-
tion was successful, then the new picture will be available from the Pictures drop down menu.

‣ Personalizing desktop behavior.

If you would like to personalize the way ArmorDesktop opens files and applications to be more fa-
miliar to your local system you can do so by launching Desktop Settings Wizard (kpersonalizer).
Desktop Settings Wizard is located in K Menu -> Tools and Utilities -> Desktop Settings Wiz-
ard.

Then simply follow the wizard as it will explain and guide you through this process. You can cancel 
it any time by clicking the Cancel button.

Printing

To print anything within ArmorGate, click on print icon in the appropriate application. When the 
Printer Selection window comes up, don't change any settings (the printer name will be of the form 
"lp12345") and click on Print.

In couple of seconds you will see another Printer Selection dialog box, at this point please select a 
printer that you would like to use. The printers listed in this printer selection dialog box are the 
ones configured with your current system. Depending on the size of the document, the second 
Printer Selection dialog box might take up to a minute to appear. 

Once you've picked a printer, click on Print and the printer will start printing your document.
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Tools & Settings

Tools and Settings Tab lets you configure general ArmorGate behavior. Please select the tabs on 
the left side of the screen to select appropriate settings.

‣ General Tab

Default Language: Select your favorite language and click Apply. You will need to restart Armor-
Gate for complete implementation.
 
Toolbar Buttons: Icons can be made larger or smaller by choosing the appropriate radio button. If 
you want to turn off the text explanation for each icon, uncheck Show Text. Click Apply to save 
the changes.
 
Skins: There are a number of skins available for ArmorGate to customize your visual experience. 
Choose a skin that you like and click Apply.

User Profile: This is the location of your profile. If you would like to move the profile onto another 
computer or another USB drive. Copy the path listed in Location field and paste it into the Ad-
dress field in Windows Explorer. This will open your profile directory.

‣ ArmorDesktop Tab

Shared Files: If you would like to share files between your local drive and ArmorDesktop, then 
check Enable File Sharing. Default sharing directory is listed in the Shared Local Folder field. If 
you would like to select another directory, click on Browse... and select the new directory. Now all 
the files in that directory will be available in the ArmorDesktop under LocalDrive. 

Screen Resolution: The slider bar will let you choose the desired screen resolution. Simply drag 
the slider to change screen size. Please remember that the minimum resolution is 800x600. This 
will change the size of your ArmorDesktop.

Remember to click Apply to save any changes.

‣ Feedback Tab

We greatly appreciate your feedback as it provides us with direction on how to improve Armor-
Gate. Please use this form to inform us of any problems/suggestions/ideas that you might encoun-
ter during your experience with ArmorGate.
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Type: Select a type of inquiry. This will help us sort and work through inquiries more efficiently.

Description: A description of the problem/suggestion/ideas. Please be sure to give us as much 
detail as possible. If you are writing about a bug/problem, then keep in mind that we will need to 
recreate the exact same conditions you experienced in order to recreate and resolve the issue.

Name/Email: Your name and email in case we need to contact you to ask further questions.

‣ About Tab

This is where you can find out which version of ArmorGate you are using. As well as the contact 
information for the company.
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3. Managing your subscription

You can manage your ArmorGate subscription online using the Control Panel. This will give you an 
opportunity to update your information or renew, upgrade/downgrade, cancel your current sub-
scription.

To access the Control Panel simply double click the file called Control Panel on your desktop. This 
will open the browser with the login prompt. Please provide your email and your password to log 
into the Control Panel. The password is the same password that you use to log into ArmorDesktop.

Once you are successfully logged in you will see a brief summary of your account. Below it will be 
three management subsections.

‣ Billing Management

Balance: This screen provides you will a summary of your account balance. If you have an out-
standing balance you can make a payment by clicking on Make a Payment button. Then you will 
be asked to provide the amount of the payment. Once you click on Make a Payment button again, 
your credit card will be charged the amount you specified.

Billing History: Billing History includes all financial documents issued for your Customer Account 
(namely, Invoices, Orders and Payments). You can click on any Order ID to see a copy of the in-
voice, order, payment and print it for your records.

Subscription: This screen shows you the list of subscriptions associated with your Customer Ac-
count. In addition, here you can subscribe for another Hosting Plan. Simply click on Buy Another 
Hosting Plan to add another ArmorGate subscription. Or select a current subscription from the list 
to edit it. At this point you can choose to upgrade or downgrade it (depending on your current sub-
scription) 

Statements: Statements reflect the state of an Account balance and include the list of financial 
documents issued by the end of the Billing Cycle. Statements are generated at the end of the Bill-
ing Cycle. Simply click on a Statement to read it.

Payment Methods: This screen allows you to view all credit cards saved in the system for your Ac-
count. You could also edit credit card properties, add new credit cards, or remove no longer 
needed records. If you would like to add a new credit card click on the New Payment Method but-
ton. Fill out all the necessary information and click OK.

If you would like to edit your current credit card simply click on it and on the next screen click on 
Edit. This will allow you to change the Credit Card properties such as allowing payments with 
this card, or using it for recurrent payments. 

ArmorGate User Manual v1.0
 



 Page 29



Please note, if you need to change the actual credit card number or expiry date, you have to delete 
this credit card and add a new one instead. 

To delete current credit card, click on it and click Delete.

‣ Account Management

Account contacts: This screen demonstrates your current account contacts. Please, do not mix the 
account contacts with your personal information. Account contacts (names and e-mails) have noth-
ing common with your login credentials and do not affect them.

If you would like to Edit the account contact, simply click on Edit. Please make sure that this in-
formation is always up to date.

Account Settings: This screen shows your current account profile. Please make sure that the in-
formation is always up to date by clicking on Edit and changing it.

Notification Settings: This screen shows you the current settings for notifications language and 
format as well as the set of notifications you can disable or enable.

‣ Personal Settings

Personal Profile: This screen shows your current personal settings. Note that personal settings 
also include your User name and password. If you would like to change your personal profile, click 
on Edit. In the next screen you can change your password by providing the old password and the 
new password. Please make sure that you don’t lose this password.

Display Settings: In this window you can change the help bar location of your Control Panel 
screens. In addition, you can tune the left menu behavior.
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